Support
selfHOST macht Tempo beim Support!
Frage: Wie und welche Version von PHP kann ich einsetzen? (59469 Hits)
Unsere Webspaces werden grundsätzlich mit PHP5 eingerichtet. Bereits bestehende Webspaces laufen möglicherweise noch mit PHP4. Die Version können Sie dabei selbstständig in den Details Ihrer Webspace ?-Konfiguration ändern.

Sie können eine benutzerdefinierte php.ini bereitstellen und somit alle zur Laufzeit änderbaren Einstellungen selbst bearbeiten (dies ist möglich, weil für Sie ein eigener PHP-Interpreter unter Ihrer User-ID laufen wird, kein globales PHP)

Wenn Sie Wünsche bezüglich ./configure-Optionen haben, die bei uns nicht erfüllt sind, geben Sie uns einfach kurz Bescheid. Wenn es keine Bedenken unsererseits gibt, kommen wir solchen Wünschen gerne entgegen, soweit möglich.

Bitte beachten Sie, dass PHP-Support im kleinsten Webspace ? Paket ("Webspace Home") nicht enthalten ist, erst ab den Varianten "Webspace Business" und "Webspace Pro".