Support
selfHOST macht Tempo beim Support!
Frage: Welche PHP-Version steht zur Verfügung? (60206 Hits)
Mehrere!

In den Detail Ihres Webspaces (wenn Sie mehrere Webspaces haben, auch bei jedem einzelnen!) können Sie die gewünschte PHP-Version auswählen. Unsere Vorgaben:
php
die jeweils von uns als aktuell und stabil betrachtete PHP-Version; derzeit PHP4 (Stand 11/2006), kann aber zu einem späteren Zeitpunkt auf PHP5 geändert werden
php-4
die aktuellste Version von PHP4 – dies können Sie einstellen, wenn Sie wissen, dass es mit PHP5 bei Ihrem Webspace ? Schwierigkeiten gibt
php-5
die aktuellste Version von PHP5 – diese können Sie einstellen, um bereits jetzt Ihre Scripts mit PHP5 ausführen zu lassen, bevor dies die aktuelle Standardversion bei selfhost wird